DistanceListConverterCanConvertTo Method

Checks whether the conversion can be made from the distance list type to the destination type.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public override bool CanConvertTo(
	ITypeDescriptorContext context,
	Type destinationType
)

Parameters

context
Type: System.ComponentModelITypeDescriptorContext
The context.
destinationType
Type: SystemType
The type to convert to.

Return Value

Type: Boolean
True if possible, false if not possible.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next