OperationSetHandlePoints Method

Set the Shape Item Handle Points

Namespace:  Tekla.Structures.Model.Operations
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static bool SetHandlePoints(
	string guid,
	List<Point> HandlePoints
)

Parameters

guid
Type: SystemString
The guid of the shape
HandlePoints
Type: System.Collections.GenericListPoint
An array of handle points

Return Value

Type: Boolean
True if the appending operation was successful
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next