PointTranslate Method

Translates the point using the given vector.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public virtual void Translate(
	double X,
	double Y,
	double Z
)

Parameters

X
Type: SystemDouble
The X-translation to be used.
Y
Type: SystemDouble
The Y-translation to be used.
Z
Type: SystemDouble
The Z-translation to be used.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next