ModelObjectCompareTo Method

Compares Identifiers of model objects.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public int CompareTo(
	Object obj
)

Parameters

obj
Type: SystemObject
The model object to be used in comparison.

Return Value

Type: Int32
0 if object Identifiers are the same, 1 if given object Identifier is bigger, -1 otherwise.

Implements

IComparableCompareTo(Object)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next