WpfReinforcementCatalog Constructor (String, String, Double)

Creates a new instance of the ReinforcementCatalog and will select in the tree the rebar that contains the given parameters (if possible).

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public WpfReinforcementCatalog(
	string Size,
	string Grade,
	double BendRadius
)

Parameters

Size
Type: SystemString
The size of the rebar to be selected.
Grade
Type: SystemString
The grade of the rebar to be selected.
BendRadius
Type: SystemDouble
The bend radius of the rebar to be selected.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next