StringEquality Operator

Compares a string value with a Datatype.String value.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static bool operator ==(
	string Left,
	String Right
)

Parameters

Left
Type: SystemString
The string value to be compared.
Right
Type: Tekla.Structures.DatatypeString
The Datatype.String value to be compared.

Return Value

Type: Boolean
True if the values are the same.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next