ModelObjectSelectorSelect Method (ArrayList)

Selects a list of objects from the user interface.

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool Select(
	ArrayList ModelObjects
)

Parameters

ModelObjects
Type: System.CollectionsArrayList
The list of model objects to select.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next