ConicalSurfaceNode Class

The ConicalSurfaceNode class represents conical surface geometry tree node.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class ConicalSurfaceNode : BendSurfaceNode

The ConicalSurfaceNode type exposes the following members.

Constructors
  NameDescription
Public methodConicalSurfaceNode
Initializes a new instance of the ConicalSurfaceNode class.
Top
Properties
  NameDescription
Public propertySurface
Gets the conical surface geometry.
Top
Methods
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next