ProjectInfoSetDynamicStringProperty Method

Sets a dynamic string property for the ProjectInfo.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool SetDynamicStringProperty(
	string Name,
	string Value
)

Parameters

Name
Type: SystemString
The name of the property to be set.
Value
Type: SystemString
The new value for the property.

Return Value

Type: Boolean
True if the property was set successfully.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next