Phase Constructor (Int32, String, String, Int32)

Instantiates a new phase with the given parameters.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public Phase(
	int PhaseNumber,
	string PhaseName,
	string PhaseComment,
	int IsCurrentPhase
)

Parameters

PhaseNumber
Type: SystemInt32
The number of the phase.
PhaseName
Type: SystemString
The name of the phase.
PhaseComment
Type: SystemString
The comment of the phase.
IsCurrentPhase
Type: SystemInt32
The value is 1 if the phase is the current phase, 0 otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next