ModelObjectGetDoubleUserProperties Method

Retrieves all double properties for the model object.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool GetDoubleUserProperties(
	ref Hashtable values
)

Parameters

values
Type: System.CollectionsHashtable
The return value, a hash table that contains all the values that were retrieved successfully.

Return Value

Type: Boolean
True if at least one single property was retrieved successfully.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next