RebarSpacingExactSpacingElement Structure

This structure is used to hold number and distance data.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public struct Element

The RebarSpacingExactSpacingElement type exposes the following members.

Constructors
  NameDescription
Public methodRebarSpacingExactSpacingElement
Initializes a new instance of the RebarSpacingExactSpacingElement struct.
Top
Properties
  NameDescription
Public propertyDistance
Gets or sets the spacing distance in the element.
Public propertyNumber
Gets or sets the number of spaces in the element.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next