DisposableTokenAddition Operator

Combines the two disposable objects.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public static DisposableToken operator +(
	DisposableToken a,
	IDisposable b
)

Parameters

a
Type: Tekla.Structures.ModelDisposableToken
The left hand side operand.
b
Type: SystemIDisposable
The right hand side operand.

Return Value

Type: DisposableToken
The combined disposable object.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next