GraphicPolyLine Class

Inheritance Hierarchy
SystemObject
  Tekla.Structures.Model.UIGraphicPolyLine

Namespace:  Tekla.Structures.Model.UI
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class GraphicPolyLine

The GraphicPolyLine type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyColor
The line color.
Public propertyPolyLine
The path of the line.
Public propertyType
The appearance of the line. For instance solid, dashed or dotted.
Public propertyWidth
The line width in pixels. NOTE: Currently the valid width values are 1, 2 and 4
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next