AngleToString Method (String, IFormatProvider)

Converts the represented angle to a string with the given parameters

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public string ToString(
	string format,
	IFormatProvider formatProvider
)

Parameters

format
Type: SystemString
The format string. Can be null.
formatProvider
Type: SystemIFormatProvider
The number format provider.

Return Value

Type: String
This angle as a string

Implements

IFormattableToString(String, IFormatProvider)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next