SectionMarkBaseSectionMarkTagsAttributes Class

The SectionMarkTagsAttributes class contains attributes for section mark tags.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingGenericAttributesBase
    Tekla.Structures.DrawingSectionMarkBaseSectionMarkTagsAttributes

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class SectionMarkTagsAttributes : GenericAttributesBase

The SectionMarkBaseSectionMarkTagsAttributes type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyTagA1
The tag A1 of a mark.
Public propertyTagA2
The tag A2 of a mark.
Public propertyTagA3
The tag A3 of a mark.
Public propertyTagA4
The tag A4 of a mark.
Public propertyTagA5
The tag A5 of a mark.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next