BasePointConvertFromBasePoint Method (Point)

Converts the given this base points point to local point.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public Point ConvertFromBasePoint(
	Point point
)

Parameters

point
Type: Tekla.Structures.Geometry3dPoint
The point to be converted.

Return Value

Type: Point
On success, the converted value. Otherwise the original value.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next