CustomLineTypeCatalogGet Method (String)

Gets the CustomLineType with the specified Name.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public static CustomLineType Get(
	string Name
)

Parameters

Name
Type: SystemString
The Name of the CustomLineType to fetch.

Return Value

Type: CustomLineType
The requested CustomLineType or null if not found.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next