DialogsLoadAttributeFileNameToDialogAndModify Method (String, String)

Loads the specified dialog's current values from the attribute file and modifies the current selected instance.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public static bool LoadAttributeFileNameToDialogAndModify(
	string attributeFileName,
	string pluginFormName
)

Parameters

attributeFileName
Type: SystemString
The name of the attribute file.
pluginFormName
Type: SystemString
The full name of the dialog.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next