PointListGetRange Method

Gets a part of the point list.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public PointList GetRange(
	int index,
	int count
)

Parameters

index
Type: SystemInt32
The start index of the new list.
count
Type: SystemInt32
The number of items in the new list.

Return Value

Type: PointList
The new point list.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next