BinaryFilterExpressionCollectionIsFirst Method

Determines whether an element is the first item of the collection.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public bool IsFirst(
	BinaryFilterExpressionItem BinaryFilterExpressionItem
)

Parameters

BinaryFilterExpressionItem
Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The element to evaluate. This value cannot be null.

Return Value

Type: Boolean
True if the element is the first item.
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when the supplied item is null.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next