PointEquality Operator

Compares the given two points for similarity.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public static bool operator ==(
	Point p1,
	Point p2
)

Parameters

p1
Type: Tekla.Structures.Geometry3dPoint
The first point to be used.
p2
Type: Tekla.Structures.Geometry3dPoint
The second point to be used.

Return Value

Type: Boolean
True if the given two points are similar. False otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next