BooleanOperatorType Enumeration

The Boolean operator type defines the operators between two Boolean filter expressions.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public enum BooleanOperatorType
Members
  Member nameValueDescription
IS_EQUAL1 The "is equal" operator.
IS_NOT_EQUAL2 The "is not equal" operator.
BOOLEAN_OR3 The Boolean OR operator.
BOOLEAN_AND4 The Boolean AND operator.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next