PropertyElementPropertyElementTypeDetailViewLabelMarkPropertyElementTypes Class

The DetailViewLabelMarkPropertyElementTypes class represents the available property element types for detail view label marks.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingPropertyElementPropertyElementTypeDetailViewLabelMarkPropertyElementTypes

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public static class DetailViewLabelMarkPropertyElementTypes

The PropertyElementPropertyElementTypeDetailViewLabelMarkPropertyElementTypes type exposes the following members.

Methods
  NameDescription
Public methodStatic memberDetailName
Returns the detail name property element type.
Public methodStatic memberDrawingName
Returns the drawing name property element type.
Public methodStatic memberScale
Returns the scale property element type.
Public methodStatic memberSourceDrawingName
Returns the source drawing name property element type.
Public methodStatic memberSourceDrawingNameWhenMoved
Returns the source drawing name when moved property element type.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next