AttributesBaseLoadAttributes Method

Loads the attributes from the specified file.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public abstract bool LoadAttributes(
	string AttributeFile
)

Parameters

AttributeFile
Type: SystemString
The filename of the attribute file. Use only the filename, not the extension.

Return Value

Type: Boolean
True if the attributes are loaded correctly. False if the attribute file loading failed.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next