BoltBoltAttributesIsEqual Method

Compares the current object with an object of the same type.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public override bool IsEqual(
	Object ObjectToCompare
)

Parameters

ObjectToCompare
Type: SystemObject
The object to be used for comparing.

Return Value

Type: Boolean
True if all the fields (except for the database GUID) of the objects match.

Implements

IIsEqualIsEqual(Object)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next