BaseRebarGroupSpacingType Property

The type of spacing. The options are (BaseRebarGroup.RebarGroupSpacingTypeEnum.):
  • SPACING_TYPE_UNDEFINED
  • SPACING_TYPE_EXACT_SPACINGS
  • SPACING_TYPE_EXACT_NUMBER
  • SPACING_TYPE_TARGET_SPACE
  • SPACING_TYPE_EXACT_SPACE_FLEX_AT_START
  • SPACING_TYPE_EXACT_SPACE_FLEX_AT_END
  • SPACING_TYPE_EXACT_SPACE_FLEX_AT_BOTH
  • SPACING_TYPE_EXACT_SPACE_FLEX_AT_MIDDLE

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public BaseRebarGroupRebarGroupSpacingTypeEnum SpacingType { get; set; }

Property Value

Type: BaseRebarGroupRebarGroupSpacingTypeEnum
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next