ErrorDialogShow Method (String, String, ErrorDialogSeverity)

Shows a new error dialog.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public static void Show(
	string Message,
	string Details,
	ErrorDialogSeverity Severity
)

Parameters

Message
Type: SystemString
The message to display in the dialog.
Details
Type: SystemString
The details to display in the dialog.
Severity
Type: Tekla.Structures.DialogErrorDialogSeverity
The severity of the message.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next