ModelObjectHatchAttributes Class

The ModelObjectHatchAttributes class contains hatch attributes for model object hatches.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class ModelObjectHatchAttributes : HatchAttributes

The ModelObjectHatchAttributes type exposes the following members.

Properties
  NameDescription
Public propertyAutomaticScaling
Specifies whether automatic scaling is enabled. If disabled, custom scale values will be used (see ScaleX and ScaleY).
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides GenericAttributesBaseIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next