IntListIndexOf Method (Int32, Int32, Int32)

Gets the index of the specified integer between the index to start the search from and startIndex + count.

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public int IndexOf(
	int value,
	int startIndex,
	int count
)

Parameters

value
Type: SystemInt32
The integer to locate in the list.
startIndex
Type: SystemInt32
The index to start the search from.
count
Type: SystemInt32
The number of items searched.

Return Value

Type: Int32
The index of the integer if found in the list, otherwise -1.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next