MarkMarkAttributes Class

The MarkAttributes class defines the mark attributes.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public class MarkAttributes : MarkBaseMarkBaseAttributes

The MarkMarkAttributes type exposes the following members.

Constructors
  NameDescription
Public methodMarkMarkAttributes(ModelObject)
Creates a new default mark attributes instance that loads standard attributes.
Public methodMarkMarkAttributes(ModelObject, String)
Creates a new mark attributes instance that loads the specified attributes.
Top
Properties
  NameDescription
Public propertyContent
The mark content as a list of elements.
Top
Methods
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next