BinaryFilterExpressionCollectionCopyTo Method

Copies the collection to the input array.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public void CopyTo(
	BinaryFilterExpressionItem[] Array,
	int ArrayIndex
)

Parameters

Array
Type: Tekla.Structures.FilteringBinaryFilterExpressionItem
The input array. This value cannot be null.
ArrayIndex
Type: SystemInt32
The starting index.

Implements

ICollectionTCopyTo(T, Int32)
Exceptions
ExceptionCondition
ArgumentNullExceptionThrown when the supplied item is null.
ArgumentExceptionThrown when the supplied array index is out of bounds.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next