WpfCreateApplyCancel Class

Interaction logic for WPFCreateAppyCancel.xaml. Control is meant to be used with non-dependent plug-ins
WpfCreateApplyCancel
Inheritance Hierarchy

Namespace:  Tekla.Structures.Dialog.UIControls
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public class WpfCreateApplyCancel : UserControl, 
	IComponentConnector

The WpfCreateApplyCancel type exposes the following members.

Constructors
  NameDescription
Public methodWpfCreateApplyCancel
Constructor
Top
Methods
  NameDescription
Public methodInitializeComponent
InitializeComponent
Top
Events
  NameDescription
Public eventApplyClicked
The ApplyClicked event is raised when the Apply button is clicked.
Public eventCancelClicked
The CancelClicked event is raised when the Cancel button is clicked.
Public eventCreateClicked
The ApplyClicked event is raised when the Apply button is clicked.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next