DateTimeConstantFilterExpression Constructor (DateTime, IFormatProvider)

Initializes a new instance of the DateTimeConstantFilterExpression class.

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public DateTimeConstantFilterExpression(
	DateTime Value,
	IFormatProvider Provider
)

Parameters

Value
Type: SystemDateTime
The value to represent.
Provider
Type: SystemIFormatProvider
An IFormatProvider object.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next