AnalysisVolume Class

The AnalysisVolume class contains information related to analysis volumes.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Analysis
Assembly:  Tekla.Structures.Analysis (in Tekla.Structures.Analysis.dll) Version: 2023.0.3
Syntax
public sealed class AnalysisVolume : AnalysisObject

The AnalysisVolume type exposes the following members.

Constructors
  NameDescription
Public methodAnalysisVolume
Initializes a new instance of the AnalysisVolume class
Top
Properties
  NameDescription
Public propertyMaterial
The material of the analysis volume.
Public propertyProfile
The profile of the analysis volume.
Public propertyVolume
The volume item.
Public propertyVolumeHoles
The volume holes.
Top
Methods
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next