ProfileConversionConvertToCurrentUnits Method

Converts a profile string from internal units to current units (set in Units and decimals options).

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public static bool ConvertToCurrentUnits(
	string Profile,
	ref string ConvertedProfile
)

Parameters

Profile
Type: SystemString
The profile string to convert.
ConvertedProfile
Type: SystemString
The converted profile string.

Return Value

Type: Boolean
True if successfully converted the string.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next