TeklaProgressBar Constructor

Initializes the common progress bar control.

Namespace:  Tekla.Structures.Dialog
Assembly:  Tekla.Structures.Dialog (in Tekla.Structures.Dialog.dll) Version: 2023.0.3
Syntax
public TeklaProgressBar(
	string text = "albl_Processing_Please_wait..."
)

Parameters

text (Optional)
Type: SystemString
The message to display in the control.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next