IdentifierEquals Method (Object)

Compares the identifier with another object instance.

Namespace:  Tekla.Structures
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public override bool Equals(
	Object otherObject
)

Parameters

otherObject
Type: SystemObject
The object to compare with.

Return Value

Type: Boolean
True if the objects are equal, false otherwise.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next