DoubleInequality Operator

Compares a double value with a Datatype.Double value.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public static bool operator !=(
	double Left,
	Double Right
)

Parameters

Left
Type: SystemDouble
The double value to be compared.
Right
Type: Tekla.Structures.DatatypeDouble
The Datatype.Double value to be compared.

Return Value

Type: Boolean
True if the values are different.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next