PickerInputNPoints Class

The PickerInputNPoints class represents a pick of several points in a view. Used for values asked by UI.Picker.PickPoints(StringList Prompts, out PointList PickedPoints, out ViewBase PickedView) and UI.Picker.PickPoints(int NumberOfPicks, StringList Prompts, out PointList PickedPoints, out ViewBase PickedView).
Inheritance Hierarchy

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
public class PickerInputNPoints : PickerInputPointsWithinAView

The PickerInputNPoints type exposes the following members.

Constructors
  NameDescription
Public methodPickerInputNPoints
Creates a new PickerInputNPoints instance representing N points selected in a view.
Top
Properties
  NameDescription
Public propertyPickedPoints
Gets or sets the list of picked points in the view coordinates.
Top
Methods
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next