ModelGetIdentifierByGUID Method

Returns an identifier instance that has the given GUID in the model.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public Identifier GetIdentifierByGUID(
	string guid
)

Parameters

guid
Type: SystemString
The GUID to look for in the model.

Return Value

Type: Identifier
The identifier of the GUID, or null if not found.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next