ModelHandlerOpen Method

Opens a new model to Tekla Structures without saving changes to current model.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool Open(
	string ModelFolder,
	bool OpenAutoSaved = false
)

Parameters

ModelFolder
Type: SystemString
The model folder path to be used.
OpenAutoSaved (Optional)
Type: SystemBoolean
Tells whether to open auto saved information or not. Optional parameter, default = false

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next