IFC2X3_ParametricObject_EllipseProfile Class

The IFC2X3_ParametricObject_EllipseProfile class contains the ellipse profile definition.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.Model.CollaborationReferenceModelObjectAttribute
    Tekla.Structures.Model.CollaborationIFC2X3_ParametricObject_EllipseProfile

Namespace:  Tekla.Structures.Model.Collaboration
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class IFC2X3_ParametricObject_EllipseProfile : ReferenceModelObjectAttribute

The IFC2X3_ParametricObject_EllipseProfile type exposes the following members.

Properties
  NameDescription
Public propertySemiAxis1
The first semi-axis.
Public propertySemiAxis2
The second semi-axis.
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next