DoubleEquals Method (Double)

Indicates whether the current object is equal to another object of the same type.

Namespace:  Tekla.Structures.Datatype
Assembly:  Tekla.Structures.Datatype (in Tekla.Structures.Datatype.dll) Version: 2023.0.3
Syntax
public bool Equals(
	Double other
)

Parameters

other
Type: Tekla.Structures.DatatypeDouble
The object to be compared with the current object.

Return Value

Type: Boolean
True if the current object is equal to the other object; otherwise, false.

Implements

IEquatableTEquals(T)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next