UserPropertyItemSetOptions Method (ListKeyValuePairString, String)

Sets the value options of a string property. The maximum count of options is 400.

Namespace:  Tekla.Structures.Catalogs
Assembly:  Tekla.Structures.Catalogs (in Tekla.Structures.Catalogs.dll) Version: 2023.0.3
Syntax
public bool SetOptions(
	List<KeyValuePair<string, string>> StringOptions
)

Parameters

StringOptions
Type: System.Collections.GenericListKeyValuePairString, String
The new value options.

Return Value

Type: Boolean
True on success.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next