PointCompareTo Method

Compares two points. To use binarysearch somekind of sorting should be used.

Namespace:  Tekla.Structures.Geometry3d
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
public int CompareTo(
	Object obj
)

Parameters

obj
Type: SystemObject
The point to be compared.

Return Value

Type: Int32
0 if both are equal, -1 if this point is before, 1 if this point is after.

Implements

IComparableCompareTo(Object)
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next