ProjectInfoGetUserProperty Method (String, Double)

Retrieves a double property for the ProjectInfo.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool GetUserProperty(
	string Name,
	ref double Value
)

Parameters

Name
Type: SystemString
The name of the property to be retrieved.
Value
Type: SystemDouble
The return value.

Return Value

Type: Boolean
True if the value was returned successfully.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next