FilterExpression Class

The FilterExpression class represents a filter expression. This is a base class for other filter expressions and should not be used directly.
Inheritance Hierarchy

Namespace:  Tekla.Structures.Filtering
Assembly:  Tekla.Structures (in Tekla.Structures.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public abstract class FilterExpression : Expression

The FilterExpression type exposes the following members.

Properties
  NameDescription
Public propertyIsEnable
Gets or sets the enabled state of the filter expression.
Top
Methods
  NameDescription
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next