ViewViewMarkSymbolAttributes Class

The ViewMarkSymbolAttributes class contains symbol attributes for view mark tags.
Inheritance Hierarchy
SystemObject
  Tekla.Structures.DrawingGenericAttributesBase
    Tekla.Structures.DrawingViewMarkBasicSymbolAttributes
      Tekla.Structures.DrawingViewViewMarkSymbolAttributes

Namespace:  Tekla.Structures.Drawing
Assembly:  Tekla.Structures.Drawing (in Tekla.Structures.Drawing.dll) Version: 2023.0.3
Syntax
[SerializableAttribute]
public sealed class ViewMarkSymbolAttributes : ViewMarkBasicSymbolAttributes

The ViewViewMarkSymbolAttributes type exposes the following members.

Constructors
Properties
  NameDescription
Public propertyLineLength
The label line length in the case of custom length.
Public propertyLineLengthType
The label line length type.
Top
Methods
  NameDescription
Public methodIsEqual
Compares the current object with an object of the same type.
(Overrides ViewMarkBasicSymbolAttributesIsEqual(Object).)
Top
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next