BoltArraySetBoltDistX Method

Sets the X distance at the index defined by the argument.

Namespace:  Tekla.Structures.Model
Assembly:  Tekla.Structures.Model (in Tekla.Structures.Model.dll) Version: 2023.0.3
Syntax
public bool SetBoltDistX(
	int Index,
	double DistX
)

Parameters

Index
Type: SystemInt32
The index to the distance list.
DistX
Type: SystemDouble
The X distance to be used.

Return Value

Type: Boolean
True if the distance was modified. False if the index is out of range.
See Also
Was this helpful?
The feedback you give here is not visible to other users. We use your comments to improve the content.
Previous
Next